Unable to Activate Identifier First Authentication Profile
Sep 10, 2025
Overview
This article explains why it might not be possible to activate the Authentication > Authentication Profile > Identifier First.
Applies To
- Identifier First
- Authentication Profile
- New Universal Login
Cause
The Login page might have been customized. When the Login page is customized, it automatically overrides the new ULP to Classic ULP. That is the reason for the error:
One or more pages are using custom HTML to override the Universal Login experience.
Solution