Delete or Decommission a Startup Plan

Overview

This article addresses the inability to delete or decommission a startup plan.

Applies To
  •  Startup Plan
Cause

This action cannot be performed directly and requires assistance from a specific team to decommission the plan.

Solution

To request the deletion or decommissioning of the startup plan, use one of the following methods:

 

After the team confirms the plan is decommissioned, the tenant can be deleted, if applicable.

NOTE: Deleting a tenant requires the appropriate level of access.

  1. Go to Dashboard > Settings.

  2. Switch to the Advanced view.

  3. Locate the Danger Zone section at the bottom of the page and select Delete.

  4. Review the confirmation prompt to permanently delete the tenant.

  5. Select Yes, Delete Tenant.

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