Deploy CLI Error "SCIM request failed with statusCode 403 (insufficient_scope). Insufficient scope, expected any of: read:scim_config"
Last Updated:
Overview
SCIM request failed with statusCode 403 (insufficient_scope). Insufficient scope, expected any of: read:scim_config.
There is no SCIM enabled on any of the connections.This article details why this error is appearing.
Applies To
- Deploy CLI
- SCIM
- Enterprise Connections
Cause
If the endpoint returns 404, SCIM will be considered disabled, but if the "read:scim_config" scope is not present in the access token, it will return an insufficient scope error.