Error: SELECT Command Denied to User Seen in Action Logs
Last Updated:
Overview
Error: SELECT command denied to user <username>@<ip-address> for table <tablename>
Cause
Solution
If this error is seen, there should be connectivity between Auth0 servers and the SQL server, but if a different error is seen and the connection is refused, check the SQL server can accept requests from all of the tenant region's outbound IPs: