Error While Enrolling Device When Adding Multifactor Authentication Factor

Overview

When a user attempts to add a Multifactor Authentication (MFA) factor to a profile in the Auth0 dashboard, the process fails. A continuously spinning wheel appears, followed by the error message:

Error! Error while enrolling device. Please try again.


image.png

Applies To
  • Auth0 Dashboard

  • Multifactor Authentication

Cause

The web browser blocks the pop-up window required to add the new MFA factor.

Solution

To resolve this issue:

  1. Configure the web browser settings to allow pop-ups.
  2. Attempt to add the MFA factor again.
  3. If the issue persists, attempt the process using a different web browser.

Recommended content

No recommended content found...