Not Able to Login to a Newly Created Tenant Dashboard

Overview

When a user attempts to log in to a newly created Auth0 tenant dashboard, they may get stuck in an infinite loop. After submitting their correct credentials, the page redirects and presents the login prompt again without granting access to the dashboard.

Applies To
  • Tenant Dashboard
  • Tenant Members
  • Teams Feature
Cause

This issue occurs because the user is a member of the tenant but has not been added as a member of the tenant's Team. Access to the Auth0 Dashboard is managed through Team membership. This discrepancy can occur if the tenant was created during the implementation of this feature, or if the user was added via a method other than through the Teams interface.

Solution

To resolve this issue, the user must be invited to the tenant's Team.

  1. Sign in to the Auth0 Teams Dashboard with an account that has administrator access to the Team..

  2. Use the dropdown in the top left to select the correct Team.

Auth0 Dashboard  

  1. Navigate to the Members tab.

  2. Click the Invite a Member button to add the affected user to the Team.

Invite a Member screen

  1. Enter the email address of the user experiencing the login issue and send the invitation.

  2. Once the user accepts the invitation and is part of the Team, they will be able to log in to the tenant dashboard successfully.

Recommended content

No recommended content found...