SAML Error for Volunteer Sign-In
Last Updated:
Overview
We have encountered an issue with our authentication pipeline/flow where we're receiving the following error, which seems nebulous at best, and seems to have started after our recent migration to Actions:
```
SAML Error: The status code of the Response was not Success, was Responder -> ; The status code of the Response was not Success, was Responder -> . Trace ID gcm-k8n-j99.
```
When searching for SAML errors, I don't see anything like this listed anywhere, and am at a loss for what's breaking down in the flow. Any insight is much appreciated!
For reference, this is happening on our login for Volunteer accounts on our `learning.life.church` site, which targets our Production tenant.
Applies To
- SAML
- Authentication
Solution
"This seems to have fixed it. Rather than disabling, I updated it to use `fetch` from a dynamic attribute to just `request.get`, which resulted in being able to log in successfully. "