Elevated Support Access Role Did Not Take Effect Immediately
Last Updated:
Overview
The Elevated Support Access role was assigned to a new Admin user. However, the new Admin user could not see the support cases created by other users in Support Center > Tickets > Subscription Tickets.
Applies To
- Elevated Support Access
- Subscription Tickets
Cause
The support center caches the role information (as of Sep. 2024). The newly assigned role will not take effect immediately and may take up to 24 hours.