Emails are not Sent but Tenant Logs Show Successful Delivery

Overview
The Auth0 emails (code or magic link, verification, etc.) are not received but tenant logs show successful logs that emails are sent.
Applies To
  • Auth0

  • Email Provider
Cause

If tenant logs show successful email delivery, an issue may exist with the email provider configured for the tenant.

Solution

To troubleshoot this issue, perform the following checks:

  1. Verify that the email is not in the user's spam folder, especially if only one or a few users are affected.

  2. Check the sender's email configuration in the Email Provider.

  3. Check the logs in the Email Provider for messages corresponding to the successful logs from Auth0.

  4. Consult the Email Provider documentation regarding any errors found in the logs.

  5. Contact Email Provider support if the issue persists.

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