Error A Tenant with the Same Name Already Exists

Overview

This article addresses an error that occurs when creating a new tenant in the Dashboard.

Error! A tenant with the same name already exists.
image.png

Applies To

  • Tenant Creation

 

Cause

The chosen name is already in use by another tenant in the same environment (for example, public cloud region or private cloud environment).

 

Solution

  • Attempt the tenant creation again with a variation of the name or a different name

  • More information about the tenant name can be found in Create a tenant and domain.

Recommended content

No recommended content found...