Recover Administrative Access to an Auth0 Tenant

Overview

Recovering administrative access to an Auth0 tenant is necessary when an existing administrator leaves an organization without delegating access. Regain access by resetting the password via the email alias of the former administrator, using another administrator account, or contacting Auth0 support.

Applies To
  • Auth0
  • Tenant Administration
Cause

An existing administrator leaves the organization without delegating access to another team member, resulting in lost administrative access to the tenant.

Solution

How is administrative access recovered for an Auth0 tenant?

 

Recover administrative access to the tenant by performing the following actions.

 

NOTE: These solutions fail if the employee was the only administrator on the tenant and the account was protected by Multi-Factor Authentication (MFA).

 

  • Check the former administrator's email alias. Request a password reset for the user, and reset the tenant account password if the inbox is accessible (for example, via Google Workspace).
  • Check for another administrator on the tenant. Another administrator can remove the previous employee account and add a new administrator. Auth0 recommends maintaining multiple administrators on a tenant.
  • Create a support request with Auth0 if access to the tenant remains unavailable. The support team verifies tenant ownership and grants access. Review the Open and Manage Support Tickets documentation for more information.

 

 

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