Unable to Log In to the Auth0 Dashboard Despite Resetting Password and MFA

Overview

Some tenant members are seeing incorrect password errors on the Auth0 Dashboard login page even after changing their password. Some members will still be prompted to enter the Multi-Factor Authentication (MFA) factors they reset.

Applies To
  • Auth0 Dashboard login page
  • Reset Password
  • Multi-Factor Authentication (MFA)
  • Incorrect credentials errors
Cause

These errors typically stem from confusion about the origin of users. Some users have both a tenant member account in the Auth0 Dashboard, used to log in and manage tenants, and an end-user account, used to log in to their applications. A second Dashboard member will try to reset the MFA or password for the affected tenant member by navigating to the User Management section of the Dashboard. This section of the Dashboard references only the end-user accounts used for application logins. If the affected member tries logging in to the Auth0 Dashboard after updates to the end-user account under their email, they will still run into issues, as the updates did not affect their Dashboard management account.

Solution

To reset the password for the Auth0 Dashboard management account, use the Universal Login page to log in to the Tenant Dashboard.

  1. Enter the email address into the textbox.
  2. Select Continue.
  3. Select Forgot Password?.

 

To reset the MFA factors configured for the Auth0 Dashboard management account, this must be done by doing the following:

  • If the tenant member can log in to their account and get past the MFA challenge, but wants to add/remove/update their current MFA factors, they can do the following:
    1. Select their profile icon at the top right of the Dashboard page when logged in.
    2. Select Your profile.
    3. Under the General tab, scroll down to the Multi-Factor Authentication section.
    4. Add additional MFA factors or remove those no longer required. To update existing factors, remove them and re-add them.

NOTE: Modifying MFA factors requires re-authentication.

  • If the tenant member is unable to log in to their account because they no longer have their MFA factors available, they cannot follow the process mentioned above, as they must be logged in to do so. In this scenario, the tenant member must reach out to a tenant admin, who can then contact the Auth0 Support to reset the MFA factors for the affected member. To do so, the tenant admin must navigate to the Auth0 Support Center. If no tenant admin is available or is not known, please reach out to us in the Auth0 Community.

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