Missing Login Experience Tab in Auth0 Application Settings

Overview

This article explains why the Login Experience tab may not appear in the Auth0 dashboard application settings. This tab allows to select user types, such as individuals, business users, or both.

By default, newly created applications showd already have the needed Grand Types checked.

Applies To
  • Auth0 Dashboard
  • Application Settings
  • Login Experience
Cause

The Application might be missing the needed Grant Types.

Settings

Solution

To display the Login Experience tab, ensure that the application has at least one of the required grant types enabled:

  1. Open the Auth0 dashboard.

  2. Choose Applications > Applications.

  3. Select the specific application to modify.

  4. Go to the Settings tab.

  5. Scroll to the Advanced Settings section.

  6. Ensure at least one of these grant types is selected in the Grant Types field:

    • Implicit

    • Client Credentials

    • Authorization Code

  7. Click Save Changes.

Advanced settings

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